Aloha Forum Hospital Problema frizzio corde

Questo argomento contiene 6 risposte, ha 0 partecipanti, ed è stato aggiornato da  leonardoce 1 anno, 11 mesi fa.

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)
  • Autore
    Articoli
  • #15989

    leonardoce
    Membro

    Ciao a tutti.

    La settimana scorsa mi è stato regalato un ukulele (dimensione concerto) della Eko con pickup attivo.
    Ho sempre suonato la chitarra classica e, per quanto riguarda l’ukulele, sono un assoluto principiante.
    All’inizio il suono mi ha un po’ stravolto ma pian piano ho imparato ad apprezzare lo strumento e l’elasticità che ha nonostante le piccole dimensioni.

    Già dal primo momento mi sono accorto di un frizzio interno all’ukulele, che ho risolto “mescolando” la minestra di cavi all’interno dello strumento. Non sono per niente esperto di pickup e cose simili 🙂

    Ieri sera ho deciso di cambiare corde con una muta Aquila Red. Che devo dire… i suoni sui capotasti più alti, che prima non emergevano nemmeno a piangere, adesso si sentono, le corde sono anche più morbide di quelle che avevo prima. Mi sembra di avere un altro strumento!

    Ho però un problema. Ho un frizzio metallico molto evidente e fastidioso sulla terza corda (do).
    Voi Esperti mi potete aiutare a trovare l’origine del “danno”?
    Ho cercato nel forum ma non ho trovato interventi appropriati al mio caso.
    Queste sono le mie prove fino ad adesso:

    1) il frizzio non dipende dalla parte di corda in eccesso sul ponte e sulle chiavi (le ho tenute mentre suonavo);

    2) il frizzio è presente anche se sullo strumento è installata solo la terza corda;

    3) il frizzio non scompare mettendo un piccolo spessore fra il ponte e l’appoggio della corda (ho provato un mezzo millimetro di spessore utilizzando fogli di carta);

    4) il frizzio è presente specialmente suonando la corda vuoto e sul quinto capotasto;

    5) non sembra essere derivato dalla cavetteria all’interno dello strumento: ho provato la stessa manovra che avevo fatto all’inizio senza ottenere alcun risultato;

    6) le altre corde non sono affette dal problema o lo sono in misura molto minore.

    Grazie mille a tutti!

    Leonardo

    #38637

    gepponline
    Membro

    ma ciao!
    io ho avuto un problema analogo tempo fa ed era dovuto al fissaggio delle corde nel ponte.
    Mi spiego, la corda era fissata con un piolo. Sotto a questo piolo c’era la corda con un nodo, fissata tramite un anellino di ferro.
    Era la corda annodata che ballava in questo anellino a causare il problema.
    Per risolverlo ho semplicemente annodato la corda all’anellino anzichè farla passare all’interno e fare un nodo solo sulla corda.

    #38638

    leonardoce
    Membro

    Ciao gepponline e grazie della risposta!

    Le corde nel mio ukulele non sono fissate con un piolo ma direttamente con il classico nodo che le tiene fissate al ponte.
    Per fissarle ho fatto il nodo tradizionale che si usa per il mi cantino della chitarra classica; ho guardato diversi tutorial in rete e mi è sembrato di capire che è il modo giusto anche per l’ukulele. È giusto?

    Grazie.

    Leonardo

    #38639

    gepponline
    Membro

    Direi proprio di si, peccato, a sto giro il problema è un altro ma non saprei dirti cosa potrebbe essere embarrassed

    #38640

    leonardoce
    Membro

    Grazie mille lo stesso!
    In file settimana proverò a smontare tutto e rimontare ricontrollando l’ennesima volta di aver fatto tutto bene.
    Comunque tutti quei fili all’interno della cassa armonica a me non mi convincono proprio.
    Dovrei trovare il modo di fermarli… povere le mie corde frizzanti… too_sad

    #38655

    francescov
    Membro

    Ciao,
    da come descrivi il problema sembrerebbe una vibrazione per assonanza….

    certo i cavi all’interno potrebbero essere i primi indiziati.

    Il fatto che il problema si è verificato dopo aver cambiato le corde mi fa pensare al set-up, questo perchè molte volte cambiando tipologia di corda, che ha un’oscillazione differente rispetto alla precedente, può generare il classico buzz della corda sul tasto… ma se mi dici che hai alzato l’action artificialmente e il problema non è scomparso… mi sembra difficile che sia questo il motivo.

    Verifica che il controdado del barilotto che accoglie il jack sia ben stretto.

    L’ultima ipotesi è quella più dolorosa… una catena scollata. Difficile da individuare se non si hanno degli appositi strumenti…
    Jontom ne sa qualcosa… è un intervento che ho fatto proprio su il suo Kenny 🙂

    facci sapere
    f.

    #38656

    leonardoce
    Membro

    Grazie per la risposta.
    Ho verificato anche il controdado ed effettivamente è ben serrato.
    Purtroppo non rimane che l’ipotesi dei cavi o l’ipotesi dolorosa!
    too_sad

    Ho comunque notato che “girando” la minestra di fili che ci sono dentro allo strumento il problema si alleggerisce molto.
    In ogni caso ho paura che una bella visita da un liutaio sia più che necessaria.

    Ciao e grazie.

    Leonardo

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)

Devi essere loggato per rispondere a questa discussione.

Informativa abbastanza ridicola che per legge va messa su ogni sito internet EU. Questo sito utilizza cookie, anche di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie.